aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2020-08-11 23:10:28 +0800
committerYousong Zhou <yszhou4tech@gmail.com>2020-08-12 00:05:37 +0800
commit100bd27e4d0cffd791b1c9c533e5f1d41f62168b (patch)
tree53ab4bd5ef6ab0351085cbbaea298747ef1c60d3 /utils
parent1df9f4272aa63be13604cfc4474e12a823ea82da (diff)
qemu: use $(ICONV_DEPENDS)
In case CONFIG_BUILD_NLS was enabled Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'utils')
-rw-r--r--utils/qemu/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/utils/qemu/Makefile b/utils/qemu/Makefile
index ae22b15ea..ffb39cb15 100644
--- a/utils/qemu/Makefile
+++ b/utils/qemu/Makefile
@@ -32,6 +32,7 @@ include $(INCLUDE_DIR)/package.mk
QEMU_DEPS_IN_GUEST := @(TARGET_x86_64||TARGET_armvirt||TARGET_arm64||TARGET_malta)
QEMU_DEPS_IN_HOST := @(TARGET_x86_64||TARGET_sunxi)
QEMU_DEPS_IN_HOST += $(CXX_DEPENDS)
+QEMU_DEPS_IN_HOST += $(ICONV_DEPENDS)
define Package/virtio-console-helper
SECTION:=utils