aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2018-05-09 20:15:08 +0800
committerYousong Zhou <yszhou4tech@gmail.com>2018-05-09 20:15:55 +0800
commit0cb460a2a7c6b208babb47af70ab63f37e17a269 (patch)
tree5080c465aa54d62c0c3f1cdaea7ce81398cde943 /utils
parentd859554090bbe7eb3c4f9204ceaf2b1917c97444 (diff)
bash: style and doc fix
The patch is about job control in general instead of the builtin jobs command Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'utils')
2 files changed, 2 insertions, 2 deletions
diff --git a/utils/bash/Makefile b/utils/bash/Makefile
index 76f30c977..039e70cef 100644
--- a/utils/bash/Makefile
+++ b/utils/bash/Makefile
@@ -84,7 +84,7 @@ endef
define Package/bash/install
$(INSTALL_DIR) $(1)/bin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/bin/bash $(1)/bin/
- ln -sf bash $(1)/bin/rbash
+ $(LN) bash $(1)/bin/rbash
endef
diff --git a/utils/bash/patches/100-fix-jobs.patch b/utils/bash/patches/100-fix-jobs.patch
index aec758cdd..63a2ffa4b 100644
--- a/utils/bash/patches/100-fix-jobs.patch
+++ b/utils/bash/patches/100-fix-jobs.patch
@@ -1,4 +1,4 @@
-Fix builint command jobs
+Fix job control
Patch was taken from https://git.alpinelinux.org/cgit/aports/tree/main/bash/fix-jobs.patch