aboutsummaryrefslogtreecommitdiff
path: root/utils
diff options
context:
space:
mode:
authorPushpal Sidhu <psidhu@gateworks.com>2016-04-19 09:46:26 -0700
committerPushpal Sidhu <psidhu@gateworks.com>2016-04-21 12:03:50 -0700
commit0c8cc4aee08a2c5cc37e1c00f9b007ee89e3c955 (patch)
tree6a2d73a5e4a04782a36afa6f58e402fe412f3185 /utils
parent69e62386f930e13ac9e40929dacc1babd6d685d8 (diff)
gpsd: don't enable by default
Because this selects ttyUSB0 (bad choice) by default, turn off enabling gps by default until the user set's the tty manually and will stop gpsd from stomping on another device's tty. Signed-off-by: Pushpal Sidhu <psidhu@gateworks.com>
Diffstat (limited to 'utils')
-rw-r--r--utils/gpsd/Makefile2
-rw-r--r--utils/gpsd/files/gpsd.config2
2 files changed, 2 insertions, 2 deletions
diff --git a/utils/gpsd/Makefile b/utils/gpsd/Makefile
index 0a6ef374c..d6ea568d4 100644
--- a/utils/gpsd/Makefile
+++ b/utils/gpsd/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=gpsd
PKG_VERSION:=3.15
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://download-mirror.savannah.gnu.org/releases/gpsd/
diff --git a/utils/gpsd/files/gpsd.config b/utils/gpsd/files/gpsd.config
index ef19202de..1a5ddaa30 100644
--- a/utils/gpsd/files/gpsd.config
+++ b/utils/gpsd/files/gpsd.config
@@ -2,4 +2,4 @@ config gpsd core
option device "/dev/ttyUSB0"
option port "2947"
option listen_globally "false"
- option enabled "true"
+ option enabled "false"