aboutsummaryrefslogtreecommitdiff
path: root/utils/temperusb
diff options
context:
space:
mode:
authorSamuel Progin <samuel.progin@gmail.com>2019-05-02 21:46:30 +0200
committerSamuel Progin <samuel.progin@gmail.com>2019-05-02 21:46:30 +0200
commit4ca726ae02d92e0ab061c4d2b26d3b31f84b71d9 (patch)
tree64b7aee9eff19aac7c4cb1cd0fd041bb81084178 /utils/temperusb
parented165932e0b5e0b7ae2a4b5ce820c82251380fda (diff)
temperusb: package upgrade
Signed-off-by: Samuel Progin <samuel.progin@gmail.com>
Diffstat (limited to 'utils/temperusb')
-rw-r--r--utils/temperusb/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/utils/temperusb/Makefile b/utils/temperusb/Makefile
index 6bb60b49b..7bbea2b85 100644
--- a/utils/temperusb/Makefile
+++ b/utils/temperusb/Makefile
@@ -6,16 +6,16 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=temperusb
-PKG_VERSION:=2.0
+PKG_VERSION:=2.3
PKG_RELEASE:=1
PKG_CONFIG_DEPENDS:=libusb
PKG_BUILD_DIR:=$(BUILD_DIR)/temperv14-$(PKG_VERSION)
PKG_SOURCE_URL:=https://codeload.github.com/Arduous/temperv14/tar.gz/v${PKG_VERSION}?
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_HASH:=a8f4ef76a2def5a2e3ec351828a042ce8f7a0963eaa6d9d8ce0c8313e2b54526
-PKG_LICENSE:=BSD-1-Clause
-PKG_LICENSE_FILES:=temperv14.c
+PKG_HASH:=3319026e0d5c42aebe9a75a23593f181c29d0ec9d544fac90b7ba886269ff246
+PKG_LICENSE:=BSD-2-Clause
+PKG_LICENSE_FILES:=LICENSE
PKG_MAINTAINER := Samuel Progin <samuel.progin@gmail.com>
@@ -30,12 +30,12 @@ endef
define Package/temperusb/description
RDing TEMPer v1.4 USB thermometer are cheap devices that can be sourced everywhere on
- the Internet. This package allow to operate them from user space.
+ the Internet. This package allows to operate them from user space.
endef
define Package/temperusb/install
$(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/temperv14 $(1)/usr/bin
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/temperusb $(1)/usr/bin
endef
$(eval $(call BuildPackage,temperusb))