aboutsummaryrefslogtreecommitdiff
path: root/utils/sockread/Makefile
diff options
context:
space:
mode:
authorMoritz Warning <moritzwarning@web.de>2023-11-20 20:37:36 +0100
committerTianling Shen <cnsztl@gmail.com>2023-11-22 22:39:17 +0800
commit67ff89f267468ac7b3cad54fc38747d27321465b (patch)
tree818ff3a30349f950362b07e15c3e87549e4fb3da /utils/sockread/Makefile
parent11279e54eda923782b587cf0a55e30e174ad283f (diff)
sockread: cleanup code and allow arguments
* cleanup code style * allow arguments to be passed from the command line Signed-off-by: Moritz Warning <moritzwarning@web.de>
Diffstat (limited to 'utils/sockread/Makefile')
-rw-r--r--utils/sockread/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/utils/sockread/Makefile b/utils/sockread/Makefile
index 52daf82b1..305c56d78 100644
--- a/utils/sockread/Makefile
+++ b/utils/sockread/Makefile
@@ -4,8 +4,8 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=sockread
-PKG_VERSION:=1.0
-PKG_RELEASE:=2
+PKG_VERSION:=1.1
+PKG_RELEASE:=1
PKG_LICENSE:=CC0-1.0
include $(INCLUDE_DIR)/package.mk
@@ -13,13 +13,12 @@ include $(INCLUDE_DIR)/package.mk
define Package/sockread
SECTION:=utils
CATEGORY:=Utilities
- TITLE:=sockread
+ TITLE:=Unix domain sockets utility
MAINTAINER:=Moritz Warning <moritzwarning@web.de>
endef
define Package/sockread/description
- sockread writes and reads data from a Unix domain socket
- represented as a special file on the file system.
+ Command line utility to read and write to Unix domain sockets.
endef
define Build/Prepare