aboutsummaryrefslogtreecommitdiff
path: root/utils/runc/Makefile
diff options
context:
space:
mode:
authorJohann Neuhauser <johann@it-neuhauser.de>2019-11-05 11:56:32 +0100
committerYousong Zhou <yszhou4tech@gmail.com>2019-11-06 22:11:12 +0800
commitfd99ce7cd6c9a82b90a20f4ad9ea66b595d60ce7 (patch)
treea8bf7f8c788bfe85f6545c3333f149ec5b09a687 /utils/runc/Makefile
parent07cbb3c52e05ad5a3b1eef2358a4199ac4cd3847 (diff)
runc: enable build for aarch64 and arm
Compile-tested on: bcm2710, imx6 Runtime-tested on: bcm2710, imx6 Signed-off-by: Johann Neuhauser <johann@it-neuhauser.de>
Diffstat (limited to 'utils/runc/Makefile')
-rw-r--r--utils/runc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/runc/Makefile b/utils/runc/Makefile
index 7025de5f9..43fb53355 100644
--- a/utils/runc/Makefile
+++ b/utils/runc/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=runc
PKG_VERSION:=1.0.0-rc8+91-3e425f80
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=Apache-2.0
PKG_LICENSE_FILES:=LICENSE
@@ -41,7 +41,7 @@ define Package/runc
CATEGORY:=Utilities
TITLE:=runc container runtime
URL:=https://www.opencontainers.org/
- DEPENDS:=$(GO_ARCH_DEPENDS) @TARGET_x86_64 +RUNC_SECCOMP:libseccomp
+ DEPENDS:=$(GO_ARCH_DEPENDS) @(aarch64||arm||x86_64) +RUNC_SECCOMP:libseccomp
MENU:=1
endef