aboutsummaryrefslogtreecommitdiff
path: root/utils/runc/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2021-01-07 14:29:58 -0800
committerRosen Penev <rosenp@gmail.com>2021-01-07 14:30:51 -0800
commit1bcce388b917deb6c07c03701077339dfeb742ae (patch)
treee359b15fe990d40bcbdfcf77b1c0661c46e421ef /utils/runc/Makefile
parent9ea8cccd351a86ea88ec10cf774b7169e2ead50a (diff)
runc: remove non-MIPS depends
MIPS is supported now. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'utils/runc/Makefile')
-rw-r--r--utils/runc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/runc/Makefile b/utils/runc/Makefile
index caeb989ab..cc4e8f887 100644
--- a/utils/runc/Makefile
+++ b/utils/runc/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=runc
PKG_VERSION:=1.0.0-rc92
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=Apache-2.0
PKG_LICENSE_FILES:=LICENSE
@@ -28,7 +28,7 @@ define Package/runc
CATEGORY:=Utilities
TITLE:=runc container runtime
URL:=https://www.opencontainers.org/
- DEPENDS:=$(GO_ARCH_DEPENDS) @(aarch64||arm||x86_64) +KERNEL_SECCOMP_FILTER:libseccomp
+ DEPENDS:=$(GO_ARCH_DEPENDS) +KERNEL_SECCOMP_FILTER:libseccomp
endef
define Package/runc/description