aboutsummaryrefslogtreecommitdiff
path: root/utils/rng-tools/Makefile
diff options
context:
space:
mode:
authorHannu Nyman <hannu.nyman@iki.fi>2014-07-25 16:49:24 +0300
committerHannu Nyman <hannu.nyman@iki.fi>2014-07-25 16:49:24 +0300
commit87cc2de3eb3f0f7a5157ff2e7a4781da1b150074 (patch)
tree4ab0fe78d8ff96eeba01464a994b25bf14eccc46 /utils/rng-tools/Makefile
parent4afd842800bdbc9387d03717412b633868ab38e8 (diff)
rng-tools: remove libgcrypt dependency
Remove libgcrypt dependency, spotted by buildbot. It seems to be related to x86-only functionality. Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
Diffstat (limited to 'utils/rng-tools/Makefile')
-rw-r--r--utils/rng-tools/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/utils/rng-tools/Makefile b/utils/rng-tools/Makefile
index 2652434d2..9b73597da 100644
--- a/utils/rng-tools/Makefile
+++ b/utils/rng-tools/Makefile
@@ -34,6 +34,9 @@ CONFIGURE_VARS += \
LIBS="-largp"
endif
+CONFIGURE_ARGS += \
+ --without-libgcrypt
+
define Package/rng-tools/install
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/rngd.init $(1)/etc/init.d/rngd