aboutsummaryrefslogtreecommitdiff
path: root/utils/pciutils/Makefile
diff options
context:
space:
mode:
authorLucian Cristian <lucian.cristian@gmail.com>2020-06-10 19:49:09 +0300
committerLucian Cristian <lucian.cristian@gmail.com>2020-06-10 19:49:09 +0300
commitb3d676babd2e719eb5f572be210eb52d53d00038 (patch)
treeaef39f8d432e2492f42f736f0b6b530703d0aa79 /utils/pciutils/Makefile
parentb593cc5871cbe50b5db8948541ff74b1dcf964cf (diff)
pciutils: update to 3.7.0
also update the pci.ids Signed-off-by: Lucian Cristian <lucian.cristian@gmail.com>
Diffstat (limited to 'utils/pciutils/Makefile')
-rw-r--r--utils/pciutils/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/utils/pciutils/Makefile b/utils/pciutils/Makefile
index bb3bcfec4..25aa105c5 100644
--- a/utils/pciutils/Makefile
+++ b/utils/pciutils/Makefile
@@ -8,12 +8,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=pciutils
-PKG_VERSION:=3.6.4
+PKG_VERSION:=3.7.0
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=@KERNEL/software/utils/pciutils
-PKG_HASH:=f67ff732976e2db2a5ccdf3960020796526ba6b05f6b1cdd24b7b206af706055
+PKG_HASH:=9d40b97be8b6a2cdf96aead5a61881d1f7e4e0da9544a9bac4fba1ae9dcd40eb
PKG_MAINTAINER:=Lucian Cristian <lucian.cristian@gmail.com>
PKG_LICENSE:=GPL-2.0
@@ -45,13 +45,13 @@ define Package/libpci
endef
-PCI_IDS_VER:=0.324
+PCI_IDS_VER:=0.336
PCI_IDS_FILE:=pci.ids.$(PCI_IDS_VER)
define Download/pci_ids
FILE:=$(PCI_IDS_FILE)
URL_FILE:=pci.ids
URL:=@GITHUB/vcrhonek/hwdata/v$(PCI_IDS_VER)
- HASH:=6dba287b4aaafb9582d6139eda22ee6580651b8557828b9598d99078a5f4217e
+ HASH:=94053616c1f9b93540861931fb7891b1b30d6fd21b3e2c1647467527ea38f557
endef
$(eval $(call Download,pci_ids))