aboutsummaryrefslogtreecommitdiff
path: root/utils/open-plc-utils
diff options
context:
space:
mode:
authorMichael Heimpold <mhei@heimpold.de>2018-12-14 00:02:09 +0100
committerMichael Heimpold <mhei@heimpold.de>2018-12-14 00:02:09 +0100
commit969b6df4428db418caacea5481e3e6dbfb9bfd9e (patch)
tree1b44440559684dfd911228b134bd6e925d4df788 /utils/open-plc-utils
parentf58daa6c9b1f46e097229f872c0b4d0c1a3c3d4b (diff)
open-plc-utils: minor whitespace fixes
Signed-off-by: Michael Heimpold <mhei@heimpold.de>
Diffstat (limited to 'utils/open-plc-utils')
-rw-r--r--utils/open-plc-utils/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/utils/open-plc-utils/Makefile b/utils/open-plc-utils/Makefile
index 131630ce6..1c721a1dc 100644
--- a/utils/open-plc-utils/Makefile
+++ b/utils/open-plc-utils/Makefile
@@ -43,9 +43,9 @@ define GenPlugin
TITLE:=Utility $(1) from the Open PLC utilities
endef
- define Package/$(addprefix open-plc-utils-,$(1))/description
- Utility $(1) from the Open PLC utilities package.
- endef
+ define Package/$(addprefix open-plc-utils-,$(1))/description
+ Utility $(1) from the Open PLC utilities package.
+ endef
endef
OPEN_PLC_UTILS_APPS:=efbu efeu efru efsu edru edsu nics \
@@ -91,7 +91,7 @@ endef
define BuildPlugin
define Package/$(1)/install
- $(INSTALL_DIR) $$(1)/usr/bin
+ $(INSTALL_DIR) $$(1)/usr/bin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/local/bin/$(subst open-plc-utils-,,$(1)) \
$$(1)/usr/bin/
endef