aboutsummaryrefslogtreecommitdiff
path: root/utils/domoticz/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-09-28 22:53:32 -0700
committerRosen Penev <rosenp@gmail.com>2020-09-28 23:08:40 -0700
commitea6700a56d0255620a5b319da5c631b19572c0cb (patch)
treee8ce7b8d1e40243beaab33de8c0c8c847daa21e8 /utils/domoticz/Makefile
parent7a8465084a363b4455ee83513c14dabf6dca6979 (diff)
domoticz: fix compilation with full NLS
Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'utils/domoticz/Makefile')
-rw-r--r--utils/domoticz/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/utils/domoticz/Makefile b/utils/domoticz/Makefile
index e5cbe8c46..e7bc6e840 100644
--- a/utils/domoticz/Makefile
+++ b/utils/domoticz/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=domoticz
PKG_VERSION:=2020.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://github.com/domoticz/domoticz/archive/$(PKG_VERSION)/$(PKG_SOURCE)
@@ -25,6 +25,7 @@ PKG_USE_MIPS16:=0
CMAKE_INSTALL:=1
include $(INCLUDE_DIR)/package.mk
+include $(INCLUDE_DIR)/nls.mk
include $(INCLUDE_DIR)/cmake.mk
define Package/domoticz