aboutsummaryrefslogtreecommitdiff
path: root/utils/domoticz/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2019-11-18 15:17:26 -0800
committerRosen Penev <rosenp@gmail.com>2019-11-18 16:25:43 -0800
commit21f05d0df1fa98055727e351f7ce2a3b25cf918f (patch)
treeae9a757216d21f246865cbb82f3d6ad53f19330e /utils/domoticz/Makefile
parent56c2caadbdbc316aff9220416b1d32b611241600 (diff)
domoticz: Add missing dependency
CMake picks up telldus-core now that it is in the tree. Fixes #10246 Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'utils/domoticz/Makefile')
-rw-r--r--utils/domoticz/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/utils/domoticz/Makefile b/utils/domoticz/Makefile
index edf3edf17..5358b44f8 100644
--- a/utils/domoticz/Makefile
+++ b/utils/domoticz/Makefile
@@ -12,7 +12,7 @@ PKG_VERSION_MAJOR:=4
PKG_VERSION_PATCH:=10717
PKG_COMMIT:=
PKG_VERSION:=$(PKG_VERSION_MAJOR).$(PKG_VERSION_PATCH)
-PKG_RELEASE:=1
+PKG_RELEASE:=2
ifeq ($(PKG_COMMIT),)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -54,6 +54,7 @@ define Package/domoticz
+libopenzwave \
+libsqlite3 \
+libstdcpp \
+ +telldus-core \
+zlib
endef