aboutsummaryrefslogtreecommitdiff
path: root/utils/canutils
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-08-11 17:58:19 -0700
committerRosen Penev <rosenp@gmail.com>2020-08-14 15:40:09 -0700
commitd34430f02f33765770e4fc748094a0a047c73265 (patch)
tree09753da74df234515adbc41f50bd2e792602bb9a /utils/canutils
parentf2a1780a8e70e5bc384efd8ef6d86e85a2ffbfd3 (diff)
canutils: add back install section
5969273ff40cdf6d90f3442aa6c986226e0a16dc mistakenly got rid of the install section for canutils, causing errors when trying to install. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'utils/canutils')
-rw-r--r--utils/canutils/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/utils/canutils/Makefile b/utils/canutils/Makefile
index acc282d20..f4048e23c 100644
--- a/utils/canutils/Makefile
+++ b/utils/canutils/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=canutils
PKG_VERSION:=2020.02.04
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/linux-can/can-utils/tar.gz/v$(PKG_VERSION)?
@@ -70,5 +70,9 @@ endef
$(foreach file,$(FILES),$(eval $(call PartInstall,$(file))))
+define Package/canutils/install
+ true
+endef
+
$(eval $(call BuildPackage,canutils))
$(foreach file,$(FILES),$(eval $(call BuildPackage,canutils-$(file))))