aboutsummaryrefslogtreecommitdiff
path: root/utils/audit/Makefile
diff options
context:
space:
mode:
authorW. Michael Petullo <mike@flyn.org>2020-09-12 20:01:40 -0500
committerW. Michael Petullo <mike@flyn.org>2020-09-12 20:01:40 -0500
commit55d588c9244f571315e942b9058c4a388dae4437 (patch)
tree4843de0f85a895b8feb5fd94b00543c5eb81e2a0 /utils/audit/Makefile
parentc1d6d0d97b4051b78e4ecc9aff954db7bdda93ef (diff)
audit: fix dependency error when libev also selected
Auditd seems to build its own libev if the library is not already present; otherwise it uses the system-installed library. This adds libev as a dependency to ensure a consistent build. Signed-off-by: W. Michael Petullo <mike@flyn.org>
Diffstat (limited to 'utils/audit/Makefile')
-rw-r--r--utils/audit/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/audit/Makefile b/utils/audit/Makefile
index f14f9d555..e920366f4 100644
--- a/utils/audit/Makefile
+++ b/utils/audit/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=audit
PKG_VERSION:=2.8.5
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://people.redhat.com/sgrubb/audit
@@ -67,7 +67,7 @@ $(call Package/audit/Default)
SECTION:=utils
CATEGORY:=Utilities
TITLE+= (daemon)
- DEPENDS:= +libaudit +libauparse +audit-utils
+ DEPENDS:= +libaudit +libauparse +audit-utils +libev
endef
define Package/audit/description