aboutsummaryrefslogtreecommitdiff
path: root/sound/upmpdcli/Makefile
diff options
context:
space:
mode:
authorTed Hess <thess@kitschensync.net>2016-06-03 12:45:45 -0400
committerTed Hess <thess@kitschensync.net>2016-06-03 12:45:45 -0400
commit2e782778378c4368508683617de65465a75dbd86 (patch)
treedb82825a06b1397694ff14a4806d9ccbef3ecab2 /sound/upmpdcli/Makefile
parent81db272d08599576222a4109f2eb970726609fcd (diff)
upmpdcli: fix icon installation (correct name)
Signed-off-by: Ted Hess <thess@kitschensync.net>
Diffstat (limited to 'sound/upmpdcli/Makefile')
-rw-r--r--sound/upmpdcli/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/sound/upmpdcli/Makefile b/sound/upmpdcli/Makefile
index f737fb4e1..27bbee859 100644
--- a/sound/upmpdcli/Makefile
+++ b/sound/upmpdcli/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=upmpdcli
PKG_VERSION:=1.1.3
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://www.lesbonscomptes.com/upmpdcli/downloads
@@ -55,7 +55,7 @@ ifneq ($(CONFIG_PACKAGE_UPMPDCLI_SC_WEB_INTERFACE),y)
$(RM) -rf $(PKG_INSTALL_DIR)/usr/share/upmpdcli/web
endif
$(CP) $(PKG_INSTALL_DIR)/usr/share/upmpdcli $(1)/usr/share/
- $(INSTALL_DATA) ./files/upmpdcli.png $(1)/usr/share/upmpdcli/
+ $(INSTALL_DATA) ./files/upmpdcli.png $(1)/usr/share/upmpdcli/icon.png
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/upmpdcli.init $(1)/etc/init.d/upmpdcli
endef