aboutsummaryrefslogtreecommitdiff
path: root/sound/pulseaudio/Makefile
diff options
context:
space:
mode:
authorPeter Wagner <tripolar@gmx.at>2017-08-16 04:03:06 +0200
committerPeter Wagner <tripolar@gmx.at>2017-08-16 04:03:06 +0200
commit4d64125e9cdf3b894071e4b03345d80e3de0c703 (patch)
tree06868dec5505b586094b5203a822063118e5121a /sound/pulseaudio/Makefile
parentf612cecf49221fa827c0de697676c873c74947f6 (diff)
pulseaudio: don't link against libspeexdsp
Signed-off-by: Peter Wagner <tripolar@gmx.at>
Diffstat (limited to 'sound/pulseaudio/Makefile')
-rw-r--r--sound/pulseaudio/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/sound/pulseaudio/Makefile b/sound/pulseaudio/Makefile
index 9a63ec6e9..904c070f9 100644
--- a/sound/pulseaudio/Makefile
+++ b/sound/pulseaudio/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=pulseaudio
PKG_VERSION:=10.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=http://freedesktop.org/software/pulseaudio/releases/
@@ -30,8 +30,8 @@ include $(INCLUDE_DIR)/nls.mk
define Package/pulseaudio/Default
SECTION:=sound
CATEGORY:=Sound
- DEPENDS:=+libspeexdsp +libsndfile +libltdl +libpthread \
- +librt +alsa-lib +libopenssl +libwrap +libcap $(ICONV_DEPENDS) $(INTL_DEPENDS)
+ DEPENDS:=+libsndfile +libltdl +libpthread +librt +alsa-lib \
+ +libopenssl +libwrap +libcap $(ICONV_DEPENDS) $(INTL_DEPENDS)
TITLE:=Network sound server
MAINTAINER:=Peter Wagner <tripolar@gmx.at>
URL:=http://www.pulseaudio.org
@@ -99,7 +99,8 @@ CONFIGURE_ARGS += \
--without-fftw \
--disable-avahi \
--disable-dbus \
- --without-soxr
+ --without-soxr \
+ --without-speex
CONFIGURE_VARS += \
PKG_CONFIG_LIBDIR="$(STAGING_DIR)/usr/lib/pkgconfig"