aboutsummaryrefslogtreecommitdiff
path: root/sound/alsa-utils/Makefile
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-09-19 22:13:29 -0700
committerRosen Penev <rosenp@gmail.com>2020-09-20 15:04:43 -0700
commit850d124b15d4486c7a8d1f386e6b79b813d1b12c (patch)
tree23d7c6ae88075a39705445f41bf602982b52418d /sound/alsa-utils/Makefile
parent43824c6f469ece23ea6b3024c87477cf06c95a3d (diff)
alsa-utils: add alsa-ucm-conf dependency
Fixes issues such as: root@MI-R3G:~# alsactl init alsa-lib parser.c:2101:(parse_toplevel_config) Syntax field not found in /usr/share/alsa/ucm2/ucm.conf alsa-lib main.c:983:(snd_use_case_mgr_open) error: failed to import hw:0 use case configuration -22 Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'sound/alsa-utils/Makefile')
-rw-r--r--sound/alsa-utils/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/sound/alsa-utils/Makefile b/sound/alsa-utils/Makefile
index 58db00d91..89bd7aae1 100644
--- a/sound/alsa-utils/Makefile
+++ b/sound/alsa-utils/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=alsa-utils
PKG_VERSION:=1.2.3
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=ftp://ftp.alsa-project.org/pub/utils/ \
@@ -29,7 +29,7 @@ include $(INCLUDE_DIR)/package.mk
define Package/alsa-utils
SECTION:=sound
CATEGORY:=Sound
- DEPENDS:=+alsa-lib +libncursesw +libpthread
+ DEPENDS:=+alsa-lib +alsa-ucm-conf +libncursesw +libpthread
TITLE:=ALSA (Advanced Linux Sound Architecture) utilities
URL:=https://www.alsa-project.org/
endef