aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorNoah Meyerhans <frodo@morgul.net>2017-06-07 08:48:41 -0700
committerGitHub <noreply@github.com>2017-06-07 08:48:41 -0700
commitf2902073dd8f8cfdd47a89f651d18cbae2fc9001 (patch)
tree9e7008a30564ec75339539bd1d00637c6bc759f4 /net
parent2436771252f6af11ea1d0a7b1fa46d1e9c81a78d (diff)
parentfcf5a48a7afcbfbcffb39eaff61bbe1e76a6e14c (diff)
Merge pull request #4444 from olmari/add_bind-dnssec-settime
bind: Include dnssec-settime in bind-dnssec/tool
Diffstat (limited to 'net')
-rw-r--r--net/bind/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/net/bind/Makefile b/net/bind/Makefile
index 033e93f9d..407918625 100644
--- a/net/bind/Makefile
+++ b/net/bind/Makefile
@@ -82,7 +82,7 @@ endef
define Package/bind-dnssec
$(call Package/bind/Default)
- TITLE+= administration tools (dnssec-keygen and dnssec-signzone only)
+ TITLE+= administration tools (dnssec-keygen, dnssec-settime and dnssec-signzone only)
endef
define Package/bind-host
@@ -174,6 +174,7 @@ define Package/bind-tools/install
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/host $(1)/usr/bin/
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dnssec-keygen $(1)/usr/sbin/
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dnssec-settime $(1)/usr/sbin/
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dnssec-signzone $(1)/usr/sbin/
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/named-checkconf $(1)/usr/sbin/
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/named-checkzone $(1)/usr/sbin/
@@ -196,6 +197,7 @@ endef
define Package/bind-dnssec/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dnssec-keygen $(1)/usr/sbin/
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dnssec-settime $(1)/usr/sbin/
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dnssec-signzone $(1)/usr/sbin/
endef