aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorDaniel Dickinson <openwrt@daniel.thecshore.com>2016-03-25 20:24:06 -0400
committerJonathan McCrohan <jmccrohan@gmail.com>2016-03-29 21:29:45 +0100
commitdfe9dfd6e937ad0e2a6ffd121bf84b5ec9b54da3 (patch)
tree048220714d2b17c092d7041f733639eca32a04e8 /net
parent2e917e1cd98121b3b6d552ee894ba35e70a7f341 (diff)
net/wavemon: Was incorrectly using host netlink headers
TARGET_CFLAGS was pointing to /usr/include/libnl3 instead of $(STAGING_DIR)/usr/include/libnl3 Signed-off-by: Daniel Dickinson <openwrt@daniel.thecshore.com> Signed-off-by: Jonathan McCrohan <jmccrohan@gmail.com>
Diffstat (limited to 'net')
-rw-r--r--net/wavemon/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/wavemon/Makefile b/net/wavemon/Makefile
index 65b700382..327a12f6c 100644
--- a/net/wavemon/Makefile
+++ b/net/wavemon/Makefile
@@ -45,7 +45,7 @@ endef
CONFIGURE_VARS += \
ac_cv_lib_cap_cap_get_flag=no
-TARGET_CFLAGS += -pthread -I/usr/include/libnl3
+TARGET_CFLAGS += -pthread -I$(STAGING_DIR)/usr/include/libnl3
MAKE_FLAGS += \
CFLAGS="$(TARGET_CFLAGS) -L$(STAGING_DIR)/usr/lib -I$(STAGING_DIR)/usr/include"