aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-10-21 15:23:37 -0700
committerGitHub <noreply@github.com>2020-10-21 15:23:37 -0700
commitb55f95dbd31f9dd7f9502dccfcfee92b031f1171 (patch)
tree5c8019ba6c1ec4e2f474da7e79d7bc861bd4fd09 /net
parentc25a00d8b0a37264eb6242cb3669f024ca9f809b (diff)
parent568e381cd2def221763f876057090ddc891df1eb (diff)
Merge pull request #13734 from Meano/fix-udpxy
udpxy: fix error 'enable verbose' command flag in init script
Diffstat (limited to 'net')
-rw-r--r--net/udpxy/Makefile2
-rw-r--r--net/udpxy/files/udpxy.init2
2 files changed, 2 insertions, 2 deletions
diff --git a/net/udpxy/Makefile b/net/udpxy/Makefile
index f70533a0d..9ad1b9786 100644
--- a/net/udpxy/Makefile
+++ b/net/udpxy/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=udpxy
PKG_VERSION:=1.0-24.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/pcherenkov/udpxy/tar.gz/$(PKG_VERSION)?
diff --git a/net/udpxy/files/udpxy.init b/net/udpxy/files/udpxy.init
index 6f911a6fb..d5c5fe240 100644
--- a/net/udpxy/files/udpxy.init
+++ b/net/udpxy/files/udpxy.init
@@ -38,7 +38,7 @@ start_instance() {
procd_set_param command /usr/bin/udpxy
procd_append_param command "-T"
- append_bool "$cfg" verbose "-V"
+ append_bool "$cfg" verbose "-v"
append_bool "$cfg" status "-S"
append_arg "$cfg" bind "-a"
append_arg "$cfg" port "-p"