aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2020-08-24 13:49:45 -0700
committerRosen Penev <rosenp@gmail.com>2020-08-24 13:49:45 -0700
commitad976727263d6ab7a4516d3fd09a3202f79bb069 (patch)
tree5bf082b566dc129a4a34fbfb1a850adf0c63b26b /net
parentb9000884d663d83b46aed8648ae39d10943a7396 (diff)
sshtunnel: correct access of config file
With this change the `/etc/config/sshtunnel` file has the correct access. It's a sensible file. Signed-off-by: Rosen Penev <rosenp@gmail.com>
Diffstat (limited to 'net')
-rw-r--r--net/sshtunnel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/sshtunnel/Makefile b/net/sshtunnel/Makefile
index 4fcb6817f..67273109b 100644
--- a/net/sshtunnel/Makefile
+++ b/net/sshtunnel/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=sshtunnel
PKG_VERSION:=4
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_LICENSE:=GPL-2.0-or-later
PKG_MAINTAINER:=Nuno Goncalves <nunojpg@gmail.com>
@@ -40,7 +40,7 @@ define Package/sshtunnel/install
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/sshtunnel.init $(1)/etc/init.d/sshtunnel
$(INSTALL_DIR) $(1)/etc/config
- $(INSTALL_DATA) ./files/uci_sshtunnel $(1)/etc/config/sshtunnel
+ $(INSTALL_CONF) ./files/uci_sshtunnel $(1)/etc/config/sshtunnel
endef
$(eval $(call BuildPackage,sshtunnel))