aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-02-07 20:38:17 +0100
committerJo-Philipp Wich <jow@openwrt.org>2015-02-07 20:41:33 +0100
commit94822d00c8a1730c6c8b2e97d13f18ff437cd943 (patch)
treea1c875df117837e2f9073d45bcc150467f57fe8f /net
parent27bd80910a9fa638b6748164661cd1cabc54fdeb (diff)
rtorrent: remove manual autoconf invocation
The Makefile already uses the proper autoreconf fixup but leaves a manual autoconf invocation in place. The bad autoconf call leads to the following build error in the SDK: ( cd .../rtorrent-0.9.4-git; ./autogen.sh ); aclocal... autoheader... libtoolize... libtoolize nor glibtoolize not found make[2]: *** [.../rtorrent-0.9.4-git/.configured_] Error 1 Remove the entire Build/Configure override to let rtorrent build correctly. Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
Diffstat (limited to 'net')
-rw-r--r--net/rtorrent/Makefile5
1 files changed, 0 insertions, 5 deletions
diff --git a/net/rtorrent/Makefile b/net/rtorrent/Makefile
index 077dcf18d..af644100d 100644
--- a/net/rtorrent/Makefile
+++ b/net/rtorrent/Makefile
@@ -80,11 +80,6 @@ ifeq ($(BUILD_VARIANT),rpc)
endif
-define Build/Configure
- ( cd $(PKG_BUILD_DIR); ./autogen.sh );
- $(call Build/Configure/Default)
-endef
-
define Package/rtorrent/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/rtorrent $(1)/usr/bin/