aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorHannu Nyman <hannu.nyman@iki.fi>2016-05-03 10:49:21 +0300
committerHannu Nyman <hannu.nyman@iki.fi>2016-05-03 10:52:08 +0300
commit5a4ffab87b64a868df70ead3bd31f6bdb0802ccb (patch)
treea34af71f22ab2450d3c2ead1001b9a9ef2b6dd77 /net
parent5e2cfd66a908a694727e1c26d6a07cdda7c5d2d1 (diff)
Remove whitespace from conffiles definition in Makefile
The conffiles definition in Makefile should not contain leading whitespace. Remove whitespace from Makefile of motion, dnscrypt-proxy and sstp-client. Reference to discussion at #2652 Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
Diffstat (limited to 'net')
-rw-r--r--net/dnscrypt-proxy/Makefile4
-rw-r--r--net/sstp-client/Makefile10
2 files changed, 7 insertions, 7 deletions
diff --git a/net/dnscrypt-proxy/Makefile b/net/dnscrypt-proxy/Makefile
index 30d626750..32f8c2bbb 100644
--- a/net/dnscrypt-proxy/Makefile
+++ b/net/dnscrypt-proxy/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=dnscrypt-proxy
PKG_VERSION:=1.6.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://download.dnscrypt.org/dnscrypt-proxy
@@ -107,7 +107,7 @@ exit 0
endef
define Package/dnscrypt-proxy/conffiles
- /etc/config/dnscrypt-proxy
+/etc/config/dnscrypt-proxy
endef
define Package/hostip/install
diff --git a/net/sstp-client/Makefile b/net/sstp-client/Makefile
index baea8d2be..32791dc95 100644
--- a/net/sstp-client/Makefile
+++ b/net/sstp-client/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2015 OpenWrt.org
+# Copyright (C) 2006-2016 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=sstp-client
PKG_VERSION:=1.0.10
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@SF/sstp-client/$(PKG_VERSION)
@@ -35,9 +35,9 @@ define Package/sstp-client/description
endef
define Package/sstp-client/conffiles
- /etc/ppp/chap-secrets
- /etc/ppp/peers/peer-sstp-example-nopty.txt
- /etc/ppp/peers/peer-sstp-example.txt
+/etc/ppp/chap-secrets
+/etc/ppp/peers/peer-sstp-example-nopty.txt
+/etc/ppp/peers/peer-sstp-example.txt
endef
define Package/sstp-client/install