aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorRosen Penev <rosenp@gmail.com>2021-08-23 14:50:46 -0700
committerGitHub <noreply@github.com>2021-08-23 14:50:46 -0700
commit48d404cd1d4ba6ecc6c3bda8df62f9f765162390 (patch)
tree745ebea79cd0c20ea91bd3b939f902b529e63d76 /net
parent84b6e0a9346178c4d42547b640101e8971b8e88d (diff)
parent4f4722e36f433eb83322238460ee8b72da879fb6 (diff)
Merge pull request #16408 from vgaetera/iface-bond
bonding: use shorter interface prefix
Diffstat (limited to 'net')
-rw-r--r--net/bonding/Makefile2
-rwxr-xr-xnet/bonding/files/lib/netifd/proto/bonding.sh4
2 files changed, 3 insertions, 3 deletions
diff --git a/net/bonding/Makefile b/net/bonding/Makefile
index d9bafe21c..e511ba0ec 100644
--- a/net/bonding/Makefile
+++ b/net/bonding/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=proto-bonding
PKG_VERSION:=2021-04-09
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_LICENSE:=GPL-2.0
PKG_LICENSE_FILES:=
diff --git a/net/bonding/files/lib/netifd/proto/bonding.sh b/net/bonding/files/lib/netifd/proto/bonding.sh
index 04cec109c..43a1f77c5 100755
--- a/net/bonding/files/lib/netifd/proto/bonding.sh
+++ b/net/bonding/files/lib/netifd/proto/bonding.sh
@@ -90,7 +90,7 @@ proto_bonding_add_slave() {
proto_bonding_setup() {
local cfg="$1"
- local link="bonding-$cfg"
+ local link="bond-$cfg"
# Check for loaded kernel bonding driver (/sys/class/net/bonding_masters exists)
[ -f "$BONDING_MASTERS" ] || {
@@ -208,7 +208,7 @@ proto_bonding_setup() {
proto_bonding_teardown() {
local cfg="$1"
- local link="bonding-$cfg"
+ local link="bond-$cfg"
# Check for loaded kernel bonding driver (/sys/class/net/bonding_masters exists)
[ -f "$BONDING_MASTERS" ] || {