aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorMarty R <martin.p.rowe@gmail.com>2016-05-03 11:20:10 +0900
committerMarty R <martin.p.rowe@gmail.com>2016-05-03 11:20:10 +0900
commit35c2fa24d8e3c04d71fe6bcdf11ab001df56ba40 (patch)
treefd343dfb8d324e2c016af1ee80beadadceed19c2 /net
parenteb0392a6fd505bb7ba808e44e5622a6e7aa6d54d (diff)
net/nut: Remove whitespace before conffiles
Closes #2652 Signed-off-by: Martin Rowe <martin.p.rowe@gmail.com>
Diffstat (limited to 'net')
-rw-r--r--net/nut/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/net/nut/Makefile b/net/nut/Makefile
index 8f4f25161..a6ed1c647 100644
--- a/net/nut/Makefile
+++ b/net/nut/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=nut
PKG_VERSION:=2.7.4
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://www.networkupstools.org/source/2.7/
@@ -66,12 +66,12 @@ define Package/nut/config
endef
define Package/nut/conffiles
- /etc/nut/nut.conf
- $(if $(CONFIG_NUT_CLIENTS_UPSMON),/etc/nut/upsmon.conf)
- $(if $(CONFIG_NUT_CLIENTS_UPSSCHED),/etc/nut/upssched.conf)
- $(if $(CONFIG_NUT_SERVER),/etc/nut/ups.conf)
- $(if $(CONFIG_NUT_SERVER),/etc/nut/upsd.conf)
- $(if $(CONFIG_NUT_SERVER),/etc/nut/upsd.users)
+/etc/nut/nut.conf
+$(if $(CONFIG_NUT_CLIENTS_UPSMON),/etc/nut/upsmon.conf)
+$(if $(CONFIG_NUT_CLIENTS_UPSSCHED),/etc/nut/upssched.conf)
+$(if $(CONFIG_NUT_SERVER),/etc/nut/ups.conf)
+$(if $(CONFIG_NUT_SERVER),/etc/nut/upsd.conf)
+$(if $(CONFIG_NUT_SERVER),/etc/nut/upsd.users)
endef
define Package/nut/install
@@ -123,10 +123,10 @@ commands from any web browser. Javascript and cookies are not required.
endef
define Package/nut-web-cgi/conffiles
- /etc/nut/hosts.conf
- /etc/nut/upsset.conf
- /etc/nut/upsstats.html
- /etc/nut/upsstats-single.html
+/etc/nut/hosts.conf
+/etc/nut/upsset.conf
+/etc/nut/upsstats.html
+/etc/nut/upsstats-single.html
endef
define Package/nut-web-cgi/install
@@ -152,7 +152,7 @@ attached UPS via mDNS/DNS-SD.
endef
define Package/nut-avahi-service/conffiles
- /etc/avahi/services/nut.service
+/etc/avahi/services/nut.service
endef
define Package/nut-avahi-service/install