aboutsummaryrefslogtreecommitdiff
path: root/net/xl2tpd
diff options
context:
space:
mode:
authorDaniel Golle <daniel@makrotopia.org>2015-06-05 14:04:57 +0200
committerDaniel Golle <daniel@makrotopia.org>2015-06-05 14:53:36 +0200
commit0f562aa7c3af47e5a32b648e82dc648fd69d585a (patch)
treed5103084161d2ec69aca3dfcd1ac030a11524563 /net/xl2tpd
parentd6ac08f843fb2b21f2a6e38a4782b28b0dc5b811 (diff)
xl2tpd: don't let xl2tpd handle redial
netifd is taking care of that already. Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Diffstat (limited to 'net/xl2tpd')
-rw-r--r--net/xl2tpd/Makefile2
-rw-r--r--net/xl2tpd/files/l2tp.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/net/xl2tpd/Makefile b/net/xl2tpd/Makefile
index c3582bef7..cba7bf03f 100644
--- a/net/xl2tpd/Makefile
+++ b/net/xl2tpd/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=xl2tpd
PKG_VERSION:=1.3.7pre20150524
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_MAINTAINER:=Daniel Golle <daniel@makrotopia.org>
PKG_LICENSE:=GPL-2.0
PKG_LICENSE_FILES:=LICENSE
diff --git a/net/xl2tpd/files/l2tp.sh b/net/xl2tpd/files/l2tp.sh
index 0748654a7..d4a6505b9 100644
--- a/net/xl2tpd/files/l2tp.sh
+++ b/net/xl2tpd/files/l2tp.sh
@@ -86,7 +86,7 @@ proto_l2tp_setup() {
echo "${ipv6:++ipv6} ${pppd_options}" >> "${optfile}"
echo "${mtu:+mtu $mtu mru $mtu}" >> "${optfile}"
- xl2tpd-control add l2tp-${interface} pppoptfile=${optfile} lns=${server} redial=yes redial timeout=20 || {
+ xl2tpd-control add l2tp-${interface} pppoptfile=${optfile} lns=${server} timeout=20 || {
echo "xl2tpd-control: Add l2tp-$interface failed" >&2
proto_setup_failed "$interface"
exit 1