aboutsummaryrefslogtreecommitdiff
path: root/net/wifidog
diff options
context:
space:
mode:
authorIlya Lipnitskiy <ilya.lipnitskiy@gmail.com>2021-02-20 16:02:15 -0800
committerIlya Lipnitskiy <ilya.lipnitskiy@gmail.com>2021-02-20 16:02:15 -0800
commit5d8d4fbbcb5c5de9370711c19bb3510210989a98 (patch)
treed0754921833f413b7eb93fb6bb1b1c8a22fb0498 /net/wifidog
parentd651082447b4392399a40ea1ae11d0bce4bfe83a (diff)
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
Diffstat (limited to 'net/wifidog')
-rw-r--r--net/wifidog/patches/010-use-tls-above-1.patch4
-rw-r--r--net/wifidog/patches/020-Modify-get-ip-from-iface-method.patch2
2 files changed, 0 insertions, 6 deletions
diff --git a/net/wifidog/patches/010-use-tls-above-1.patch b/net/wifidog/patches/010-use-tls-above-1.patch
index ba397506a..71273a983 100644
--- a/net/wifidog/patches/010-use-tls-above-1.patch
+++ b/net/wifidog/patches/010-use-tls-above-1.patch
@@ -1,5 +1,3 @@
-diff --git a/configure.in b/configure.in
-index bf5463a..43ec27c 100644
--- a/configure.in
+++ b/configure.in
@@ -96,8 +96,8 @@ if test "x$enable_cyassl" = xyes; then
@@ -22,8 +20,6 @@ index bf5463a..43ec27c 100644
CyaSSL_CTX_UseSNI(ctx, CYASSL_SNI_HOST_NAME, "wifidog.org", 11);
]])], [enabled_sni=yes], [enabled_sni=no])
-diff --git a/src/simple_http.c b/src/simple_http.c
-index f0e27ee..7271021 100644
--- a/src/simple_http.c
+++ b/src/simple_http.c
@@ -162,8 +162,7 @@ get_cyassl_ctx(const char *hostname)
diff --git a/net/wifidog/patches/020-Modify-get-ip-from-iface-method.patch b/net/wifidog/patches/020-Modify-get-ip-from-iface-method.patch
index a1afe597a..9a13ba144 100644
--- a/net/wifidog/patches/020-Modify-get-ip-from-iface-method.patch
+++ b/net/wifidog/patches/020-Modify-get-ip-from-iface-method.patch
@@ -7,8 +7,6 @@ This used to use a RAW socket, while now it used a DGRAM socket.
Previously it failed with operation not permitted, while this version
seems to work reliably.
-diff --git a/src/util.c b/src/util.c
-index 46ec5a2..426ba13 100644
--- a/src/util.c
+++ b/src/util.c
@@ -174,11 +174,13 @@ get_iface_ip(const char *ifname)