aboutsummaryrefslogtreecommitdiff
path: root/net/wget/Makefile
diff options
context:
space:
mode:
authorPeter Wagner <tripolar@gmx.at>2019-01-15 09:23:07 +0100
committerPeter Wagner <tripolar@gmx.at>2019-01-15 09:23:07 +0100
commit2a6ddb5ad82ee5cc98ebae94b1225a7b7c1bedb9 (patch)
treee58eca6aa1ea0612df1982d67c3dad5eb26d4c99 /net/wget/Makefile
parent98728d326eb80fc8488bc768aa8cb05ca437d51b (diff)
wget: remove softlinks
Signed-off-by: Peter Wagner <tripolar@gmx.at>
Diffstat (limited to 'net/wget/Makefile')
-rw-r--r--net/wget/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/net/wget/Makefile b/net/wget/Makefile
index 6ea9d16ba..ad6e93e77 100644
--- a/net/wget/Makefile
+++ b/net/wget/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=wget
PKG_VERSION:=1.20.1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
@@ -94,13 +94,11 @@ endif
define Package/wget/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/wget $(1)/usr/bin/wget-ssl
- ln -sf wget-ssl $(1)/usr/bin/wget
endef
define Package/wget-nossl/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/wget $(1)/usr/bin/wget-nossl
- ln -sf wget-nossl $(1)/usr/bin/wget
endef
$(eval $(call BuildPackage,wget))