aboutsummaryrefslogtreecommitdiff
path: root/net/wget/Makefile
diff options
context:
space:
mode:
authorHuangbin Zhan <zhanhb88@gmail.com>2021-11-09 04:16:56 +0800
committerRosen Penev <rosenp@gmail.com>2021-11-12 11:00:24 -0800
commit09076512680b742ad369d6496bf9b6819a37af24 (patch)
tree0ddbad16be8f8cb3d364006524f53c9cc3762e4d /net/wget/Makefile
parent9bc59425290d03e41699fe862132507716e18882 (diff)
wget: fix hsts time
`time_t` on musl 1.2 is 64bit, while `long` is 32 bit. we will always get zero time with the original source on mips big endian. Signed-off-by: Huangbin Zhan <zhanhb88@gmail.com>
Diffstat (limited to 'net/wget/Makefile')
-rw-r--r--net/wget/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/wget/Makefile b/net/wget/Makefile
index 0206a6135..e250ab339 100644
--- a/net/wget/Makefile
+++ b/net/wget/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=wget
PKG_VERSION:=1.21.1
-PKG_RELEASE:=1
+PKG_RELEASE:=$(AUTORELEASE)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@GNU/$(PKG_NAME)