aboutsummaryrefslogtreecommitdiff
path: root/net/wg-installer/Makefile
diff options
context:
space:
mode:
authorNick Hainke <vincent@systemli.org>2021-09-06 14:05:12 +0200
committerPolynomdivision <vincent@systemli.org>2021-09-07 08:49:41 +0200
commit62cc627aba9b9aa1ac7b54ac5471b6f97e3f4ba3 (patch)
tree086dd35ebbac5d7afb1121b0b16f232ded075006 /net/wg-installer/Makefile
parentdf494a20b030d4c155eda9d2ee20f0d61bb29bf5 (diff)
wg-installer: fix dependencies
Signed-off-by: Nick Hainke <vincent@systemli.org>
Diffstat (limited to 'net/wg-installer/Makefile')
-rw-r--r--net/wg-installer/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/wg-installer/Makefile b/net/wg-installer/Makefile
index b39a8903c..cf54d0dab 100644
--- a/net/wg-installer/Makefile
+++ b/net/wg-installer/Makefile
@@ -15,14 +15,14 @@ define Package/wg-installer/Default
TITLE:=WireGuard Installer
URL:=https://github.com/Freifunk-Spalter/
PKGARCH:=all
- DEPENDS:=+kmod-wireguard +owipcalc
+ DEPENDS:=+kmod-wireguard +wireguard-tools +owipcalc
endef
define Package/wg-installer-server
$(call Package/wg-installer/Default)
TITLE+= (server)
MENU:=1
- DEPENDS:=+rpcd +uhttpd +uhttpd-mod-ubus +owipcalc
+ DEPENDS+=+rpcd +uhttpd +uhttpd-mod-ubus
endef
define Package/wg-installer-server/install
@@ -61,7 +61,7 @@ endef
define Package/wg-installer-client
$(call Package/wg-installer/Default)
TITLE+= (client)
- DEPENDS:=+curl +wireguard-tools
+ DEPENDS+=+curl
endef
define Package/wg-installer-client/install