aboutsummaryrefslogtreecommitdiff
path: root/net/vpnbypass
diff options
context:
space:
mode:
authorHannu Nyman <hannu.nyman@iki.fi>2017-02-14 17:45:11 +0200
committerHannu Nyman <hannu.nyman@iki.fi>2017-02-14 17:45:11 +0200
commitb2e1dfefa3f0a57f44761a1aab56f99bc527e26c (patch)
tree1b6b9f19b0743486f580dbe9290051b383b44edb /net/vpnbypass
parent5081551ae8700cc61ff3d92d0ea830530597646d (diff)
vpnbypass: remove problematic sed command from Makefile
Makefile had sed commands in "prepare" step that modified the source files directly. That lead to feed update failure at the buildbot. Remove those commands as the first aid. Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
Diffstat (limited to 'net/vpnbypass')
-rw-r--r--net/vpnbypass/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/vpnbypass/Makefile b/net/vpnbypass/Makefile
index c0db99068..d7cb3d8bc 100644
--- a/net/vpnbypass/Makefile
+++ b/net/vpnbypass/Makefile
@@ -5,7 +5,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=vpnbypass
PKG_VERSION:=1.1.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=GPL-3.0+
PKG_MAINTAINER:=Stan Grishin <stangri@melmac.net>
@@ -32,8 +32,8 @@ define Package/$(PKG_NAME)/conffiles
endef
define Build/Prepare
- sed -i "s|^\(PKG_NAME\).*|\1='$(PKG_NAME)'|" ./files/vpnbypass.init
- sed -i "s|^\(PKG_VERSION\).*|\1='$(PKG_VERSION)-$(PKG_RELEASE)'|" ./files/vpnbypass.init
+# sed -i "s|^\(PKG_NAME\).*|\1='$(PKG_NAME)'|" ./files/vpnbypass.init
+# sed -i "s|^\(PKG_VERSION\).*|\1='$(PKG_VERSION)-$(PKG_RELEASE)'|" ./files/vpnbypass.init
endef
define Build/Configure