aboutsummaryrefslogtreecommitdiff
path: root/net/seafile-seahub
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2019-07-11 15:12:33 +0300
committerAlexandru Ardelean <ardeleanalex@gmail.com>2019-07-11 15:13:44 +0300
commitcc33edc1380a7540276420543b99fb5e4df74b3e (patch)
tree34ffacafdb87fe102dad31aa5de1a92a1983041b /net/seafile-seahub
parentf5eb040e6bf89d07d4671523dd1b1c8d1e9960a7 (diff)
seafile-seahub: use python-pillow as dep
The pillow package has been updated to the Python[3] packaging format, and now the package names are `python-pillow` & `python3-pillow`. This change updates seafile-seahub to use it. Not updating other packages as they will be converted to Python[3] packaging format. And not bumping PKG_RELEASE here as it will be done in the last commit that updates deps for seafile-seahub. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'net/seafile-seahub')
-rw-r--r--net/seafile-seahub/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/net/seafile-seahub/Makefile b/net/seafile-seahub/Makefile
index 7cb586f9c..d04413611 100644
--- a/net/seafile-seahub/Makefile
+++ b/net/seafile-seahub/Makefile
@@ -29,14 +29,15 @@ include ../../lang/python/python-package.mk
SEAFILE_PYTHON_DEPENDS:= \
simplejson chardet dateutil mysql pytz qrcode requests requests-oauthlib \
django django-constance django-appconf django-compressor django-formtools \
- django-jsonfield django-picklefield django-postoffice django-restframework
+ django-jsonfield django-picklefield django-postoffice django-restframework \
+ pillow
define Package/seafile-seahub
SECTION:=net
CATEGORY:=Network
TITLE:=Seafile server - seahub component
URL:=https://seafile.com/
- DEPENDS:=+python +pillow \
+ DEPENDS:=+python \
+django-simple-captcha +django-statici18n +django-webpack-loader \
+python-flup +gunicorn +openpyxl \
$(foreach dep,$(SEAFILE_PYTHON_DEPENDS),+python-$(dep))