aboutsummaryrefslogtreecommitdiff
path: root/net/seafile-seahub
diff options
context:
space:
mode:
authorHannu Nyman <hannu.nyman@iki.fi>2019-03-11 21:29:13 +0200
committerHannu Nyman <hannu.nyman@iki.fi>2019-03-11 21:29:13 +0200
commitcb946158ebf639837f436ec429f17970f915fca7 (patch)
tree8d3dd37a950848e3c1eb163b7402104094149ca6 /net/seafile-seahub
parentc6aa3d1fabff6dbf54bb2d081662fa6d2263b1be (diff)
seafile-seahub: adjust to python package renames
Adjust to the rename of pytz, simplejson, chardet to to python-pytz etc. Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
Diffstat (limited to 'net/seafile-seahub')
-rw-r--r--net/seafile-seahub/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/seafile-seahub/Makefile b/net/seafile-seahub/Makefile
index 8b08d5c75..9278ddd0b 100644
--- a/net/seafile-seahub/Makefile
+++ b/net/seafile-seahub/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=seafile-seahub
PKG_VERSION:=6.3.4
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_LICENSE:=Apache-2.0
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -17,7 +17,7 @@ PKG_SOURCE_URL:=https://codeload.github.com/haiwen/seahub/tar.gz/v$(PKG_VERSION)
PKG_HASH:=53a9efdb6791fd3a2a191e89cb0f133632056046ec08adbb2ad72088e6161430
PKG_BUILD_DIR:=$(BUILD_DIR)/seahub-$(PKG_VERSION)-server
-PKG_BUILD_DEPENDS:=pytz/host
+PKG_BUILD_DEPENDS:=python-pytz/host
include $(INCLUDE_DIR)/package.mk
include ../../lang/python/python-package.mk
@@ -28,12 +28,12 @@ define Package/seafile-seahub
TITLE:=Seafile server - seahub component
MAINTAINER:=Gergely Kiss <mail.gery@gmail.com>
URL:=https://seafile.com/
- DEPENDS:=+simplejson +python +pillow +chardet +django +django-appconf \
+ DEPENDS:=+python-simplejson +python +pillow +python-chardet +django +django-appconf \
+django-compressor +django-constance +django-formtools +django-jsonfield \
+django-picklefield +django-postoffice +django-restframework \
+django-simple-captcha +django-statici18n +django-webpack-loader +et_xmlfile \
+flup +gunicorn +jdcal +openpyxl +python-dateutil +python-mysql \
- +python-qrcode +python-requests +python-requests-oauthlib +pytz +rcssmin
+ +python-qrcode +python-requests +python-requests-oauthlib +python-pytz +rcssmin
endef
define Build/Configure