aboutsummaryrefslogtreecommitdiff
path: root/net/seafile-seahub
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2019-03-14 13:26:44 +0200
committerAlexandru Ardelean <ardeleanalex@gmail.com>2019-04-23 11:43:18 +0300
commitc74c1a22ec12284b519994ef75df2e2c1e54acce (patch)
tree4e68b935e268b38bf2f99ee453206308675ec0e5 /net/seafile-seahub
parentcd4919ef0d11ed9c20ceec74508d6ede7bd9a350 (diff)
jdcal,et_xmlfile,rcssmin: remove un-needed python packages
This change removes a series of Python packages that are added to seafile-seahub and are not needed. After some investigation into seafile, there are no references for it. These are some of the low-hanging fruits. They're not used [not sure when they were], and these packages were born out of some weird sprints somewhere and forgotten on web and left un-maintained. So, remove them. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'net/seafile-seahub')
-rw-r--r--net/seafile-seahub/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/seafile-seahub/Makefile b/net/seafile-seahub/Makefile
index 9278ddd0b..042161727 100644
--- a/net/seafile-seahub/Makefile
+++ b/net/seafile-seahub/Makefile
@@ -31,9 +31,9 @@ define Package/seafile-seahub
DEPENDS:=+python-simplejson +python +pillow +python-chardet +django +django-appconf \
+django-compressor +django-constance +django-formtools +django-jsonfield \
+django-picklefield +django-postoffice +django-restframework \
- +django-simple-captcha +django-statici18n +django-webpack-loader +et_xmlfile \
- +flup +gunicorn +jdcal +openpyxl +python-dateutil +python-mysql \
- +python-qrcode +python-requests +python-requests-oauthlib +python-pytz +rcssmin
+ +django-simple-captcha +django-statici18n +django-webpack-loader \
+ +flup +gunicorn +openpyxl +python-dateutil +python-mysql \
+ +python-qrcode +python-requests +python-requests-oauthlib +python-pytz
endef
define Build/Configure