aboutsummaryrefslogtreecommitdiff
path: root/net/seafile-seahub
diff options
context:
space:
mode:
authorAlexandru Ardelean <ardeleanalex@gmail.com>2019-06-25 10:14:54 +0300
committerEneas Queiroz <cotequeiroz@gmail.com>2019-07-02 18:10:34 -0300
commit15272fcc65fdc28ab45f5642234c5139b90e2990 (patch)
tree31b444481fa93a8681617b5c02d0f6a620f9f3e7 /net/seafile-seahub
parent6a7f547a387bf9a22ab8744abab7d2dcb4867ffb (diff)
django-postoffice: update packaging format + add python3 variant
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Diffstat (limited to 'net/seafile-seahub')
-rw-r--r--net/seafile-seahub/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/seafile-seahub/Makefile b/net/seafile-seahub/Makefile
index 25db57942..c5d1a547e 100644
--- a/net/seafile-seahub/Makefile
+++ b/net/seafile-seahub/Makefile
@@ -25,7 +25,7 @@ include ../../lang/python/python-package.mk
SEAFILE_PYTHON_DEPENDS:= \
simplejson chardet dateutil mysql pytz qrcode requests requests-oauthlib \
django django-constance django-appconf django-compressor django-formtools \
- django-jsonfield django-picklefield
+ django-jsonfield django-picklefield django-postoffice
define Package/seafile-seahub
SECTION:=net
@@ -33,7 +33,7 @@ define Package/seafile-seahub
TITLE:=Seafile server - seahub component
URL:=https://seafile.com/
DEPENDS:=+python +pillow \
- +django-postoffice +django-restframework \
+ +django-restframework \
+django-simple-captcha +django-statici18n +django-webpack-loader \
+python-flup +gunicorn +openpyxl \
$(foreach dep,$(SEAFILE_PYTHON_DEPENDS),+python-$(dep))