aboutsummaryrefslogtreecommitdiff
path: root/net/scapy
diff options
context:
space:
mode:
authorJeffery To <jeffery.to@gmail.com>2020-04-09 23:28:07 +0800
committerJeffery To <jeffery.to@gmail.com>2020-04-19 01:56:23 +0800
commitfc8387614ccd919e5c2308d61924fb5a994c83c5 (patch)
tree0e4f78bfbe2a7d69991bf413e626a1c7deac0a9e /net/scapy
parent87b8f45230c59d2b4c90ee0a2caaa5a22bf3d77a (diff)
python3: Rename canned recipes in python3-package.mk
This renames "internal" recipes to use the Python3/ prefix and clarifies the names (RunTarget to Run, Mod to ModSetup, Shebang to FixShebang). Signed-off-by: Jeffery To <jeffery.to@gmail.com>
Diffstat (limited to 'net/scapy')
-rw-r--r--net/scapy/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/scapy/Makefile b/net/scapy/Makefile
index 19c06031e..4a3b395d3 100644
--- a/net/scapy/Makefile
+++ b/net/scapy/Makefile
@@ -37,7 +37,7 @@ define Package/scapy/description
endef
define Build/Compile
- $(call Build/Compile/Py3Mod,., \
+ $(call Python3/ModSetup,., \
install --prefix="/usr" --root="$(PKG_INSTALL_DIR)", \
)
endef