aboutsummaryrefslogtreecommitdiff
path: root/net/radicale/Makefile
diff options
context:
space:
mode:
authorStefan Weil <sw@weilnetz.de>2016-03-26 11:53:07 +0100
committerStefan Weil <sw@weilnetz.de>2016-04-10 12:51:10 +0200
commit6d2c0fd06ffa2d12ab1a1bf156784e6949a903a1 (patch)
tree5a86c41f2f8ebec1d85f97aaead41123a28954ae /net/radicale/Makefile
parentc48f8a318a064fbd557b9e30b2fd5b1ed6588945 (diff)
net: Fix typos (found by codespell)
Signed-off-by: Stefan Weil <sw@weilnetz.de>
Diffstat (limited to 'net/radicale/Makefile')
-rw-r--r--net/radicale/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/radicale/Makefile b/net/radicale/Makefile
index a08c62dad..4cec836e6 100644
--- a/net/radicale/Makefile
+++ b/net/radicale/Makefile
@@ -91,7 +91,7 @@ define Package/$(PKG_NAME)-py2/preinst
# stop service if PKG_UPGRADE
[ "$${PKG_UPGRADE}" = "1" ] && /etc/init.d/$(PKG_NAME) stop >/dev/null 2>&1
- exit 0 # supress errors from stop command
+ exit 0 # suppress errors from stop command
endef
define Package/$(PKG_NAME)-py3/preinst
$(call Package/$(PKG_NAME)-py2/preinst)