aboutsummaryrefslogtreecommitdiff
path: root/net/privoxy/Makefile
diff options
context:
space:
mode:
authorChristian Schoenebeck <christian.schoenebeck@gmail.com>2016-10-22 20:31:37 +0200
committerChristian Schoenebeck <christian.schoenebeck@gmail.com>2016-10-22 20:31:37 +0200
commitb7f09b9bbd7946c54f0e81927d542174543052bb (patch)
treed0d69ffe74ebfefc49e28407e3c663ee25146c8c /net/privoxy/Makefile
parenta69f52516b961d6ee86177932b49e89bbaf39b96 (diff)
privoxy: fix handling config section "system"
- privoxy.init fix handling of config section "system" - change start/stop to start=95 and stop=10 Signed-off-by: Christian Schoenebeck <christian.schoenebeck@gmail.com>
Diffstat (limited to 'net/privoxy/Makefile')
-rw-r--r--net/privoxy/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/privoxy/Makefile b/net/privoxy/Makefile
index 2effdff56..8d482089b 100644
--- a/net/privoxy/Makefile
+++ b/net/privoxy/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=privoxy
PKG_VERSION:=3.0.26
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=privoxy-$(PKG_VERSION)-stable-src.tar.gz
PKG_SOURCE_URL:=@SF/ijbswa
@@ -151,7 +151,7 @@ define Package/$(PKG_NAME)/install
$(1)/etc/config
$(INSTALL_DATA) ./files/privoxy.upgrade $(1)/lib/upgrade/keep.d/privoxy
$(INSTALL_BIN) ./files/privoxy.init $(1)/etc/init.d/privoxy
- $(INSTALL_BIN) ./files/privoxy.hotplug $(1)/etc/hotplug.d/iface/80-privoxy
+ $(INSTALL_BIN) ./files/privoxy.hotplug $(1)/etc/hotplug.d/iface/95-privoxy
$(INSTALL_CONF) ./files/privoxy.config $(1)/etc/config/privoxy
endef