aboutsummaryrefslogtreecommitdiff
path: root/net/pixiewps/Makefile
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2018-01-29 19:11:48 +0800
committerYousong Zhou <yszhou4tech@gmail.com>2018-01-29 19:12:24 +0800
commitf6b24878a0b5b876f3ac3508e35f24aa6f829e5f (patch)
treed8fa6029e601e535048739c44fdf1c432339e8d3 /net/pixiewps/Makefile
parentbbab28385b9123465ec46a7cf36178b4aed4dc2b (diff)
pixiewps: bump to version 1.4.2
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'net/pixiewps/Makefile')
-rw-r--r--net/pixiewps/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/net/pixiewps/Makefile b/net/pixiewps/Makefile
index 86cc942cb..a07313285 100644
--- a/net/pixiewps/Makefile
+++ b/net/pixiewps/Makefile
@@ -6,19 +6,18 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=pixiewps
-PKG_VERSION:=1.4.1
+PKG_VERSION:=1.4.2
PKG_RELEASE:=1
PKG_MAINTAINER:=Yousong Zhou <yszhou4tech@gmail.com>
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=https://github.com/wiire-a/pixiewps/releases/download/v$(PKG_VERSION)
-PKG_HASH:=8b61b9d94e26c07ab08a01eacd200576375c08139f9d781b5fdbb587ddd33528
+PKG_HASH:=c4dc0569e476ebdbd85992da2d1ff799db97ed0040da9dc44e13d08a97a9de1e
PKG_LICENSE:=GPL-3.0
PKG_LICENSE_FILES:=LICENSE.md
include $(INCLUDE_DIR)/package.mk
-MAKE_PATH:=src
define Package/pixiewps
SECTION:=net
@@ -38,7 +37,7 @@ endef
define Package/pixiewps/install
$(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/pixiewps $(1)/usr/bin/
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/pixiewps $(1)/usr/bin/
endef
$(eval $(call BuildPackage,pixiewps))