aboutsummaryrefslogtreecommitdiff
path: root/net/openvswitch/Makefile
diff options
context:
space:
mode:
authorStijn Tintel <stijn@linux-ipv6.be>2021-07-27 23:43:45 +0300
committerStijn Tintel <stijn@linux-ipv6.be>2021-07-27 23:52:44 +0300
commit54235229448027c15c114b59c17ef2742f836cc3 (patch)
treefdf242d3673781197cf0b69a53c5627a4c57f284 /net/openvswitch/Makefile
parent6582979678714d4c71276adf4caa6e09f8f3c76b (diff)
openvswitch: check correct config symbol
The config symbol is named CONFIG_OPENVSWITCH_WITH_LIBUNBOUND, so check for that instead of the non-existent CONFIG_OPENVSWITCH_WITH_UNBOUND. Fixes: 45c8cc9d8a7b ("openvswitch: make libunbound optional") Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
Diffstat (limited to 'net/openvswitch/Makefile')
-rw-r--r--net/openvswitch/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/openvswitch/Makefile b/net/openvswitch/Makefile
index 5ee65326d..10be08240 100644
--- a/net/openvswitch/Makefile
+++ b/net/openvswitch/Makefile
@@ -17,7 +17,7 @@ include ./openvswitch.mk
#
PKG_NAME:=openvswitch
PKG_VERSION:=$(ovs_version)
-PKG_RELEASE:=3
+PKG_RELEASE:=4
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://www.openvswitch.org/releases/
PKG_HASH:=7d5797f2bf2449c6a266149e88f72123540f7fe7f31ad52902057ae8d8f88c38
@@ -249,7 +249,7 @@ CONFIGURE_ARGS+= \
--disable-silent-rules \
CONFIGURE_VARS += \
- $(if $(CONFIG_OPENVSWITCH_WITH_UNBOUND),,ac_cv_lib_unbound_ub_ctx_create=no) \
+ $(if $(CONFIG_OPENVSWITCH_WITH_LIBUNBOUND),,ac_cv_lib_unbound_ub_ctx_create=no) \
ovs_cv_flake8=no \
ovs_cv_python3=$(PYTHON3) \
ovs_cv_python3_host=$(HOST_PYTHON3_BIN) \