aboutsummaryrefslogtreecommitdiff
path: root/net/openvswitch/Makefile
diff options
context:
space:
mode:
authorHuangbin Zhan <zhanhb88@gmail.com>2020-05-09 05:43:57 +0800
committerzhanhb <6323014+zhanhb@users.noreply.github.com>2020-05-09 06:06:43 +0800
commit0ec746ccb6e87696a7a4986d87d55cda205031f0 (patch)
treebe37c6909d1e1bb8f2f948cce1b4092841d8fa03 /net/openvswitch/Makefile
parent0206a87146fef2b20d18187832935f63641f5c9b (diff)
treewide: add conffiles
Signed-off-by: Huangbin Zhan <zhanhb88@gmail.com>
Diffstat (limited to 'net/openvswitch/Makefile')
-rw-r--r--net/openvswitch/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/net/openvswitch/Makefile b/net/openvswitch/Makefile
index 76ba560e2..8f14a6ae6 100644
--- a/net/openvswitch/Makefile
+++ b/net/openvswitch/Makefile
@@ -17,7 +17,7 @@ include ./openvswitch.mk
#
PKG_NAME:=openvswitch
PKG_VERSION:=$(ovs_version)
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://www.openvswitch.org/releases/
PKG_HASH:=dd5f727427e36cab22bdeae61529d8c8fccacc53d968cfa7658f7f935ddda531
@@ -220,6 +220,7 @@ define ovs_common_install
$$(LN) /usr/share/openvswitch/scripts/ovs-ctl-wrapper $$(1)/usr/bin/ovs-kmod-ctl
endef
define Package/openvswitch-common/conffiles
+/etc/config/openvswitch
/etc/openvswitch
endef
$(eval $(call OvsPackageTemplate,common))