aboutsummaryrefslogtreecommitdiff
path: root/net/nut/Makefile
diff options
context:
space:
mode:
authorDaniel F. Dickinson <cshored@thecshore.com>2018-08-20 20:08:05 -0400
committerDaniel F. Dickinson <cshored@thecshore.com>2018-08-29 00:17:23 -0400
commit39250c08db84240893178f730ec43598f2d174ad (patch)
tree3703560bddef32bd40394b95db465d2a45da46ab /net/nut/Makefile
parenta2f64b3bacc9a82bb149b1ac9fa0b8278000d2e4 (diff)
nut: Drop unnecessary dependency on libwrap
We're using --without-wrap unconditionally anyway, so this legacy dependency needs to be removed. Signed-off-by: Daniel F. Dickinson <cshored@thecshore.com>
Diffstat (limited to 'net/nut/Makefile')
-rw-r--r--net/nut/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/nut/Makefile b/net/nut/Makefile
index d139c9357..559a91ff0 100644
--- a/net/nut/Makefile
+++ b/net/nut/Makefile
@@ -98,8 +98,8 @@ define Package/nut-common
DEPENDS:= nut \
+NUT_DRIVER_SNMP:libnetsnmp \
+NUT_DRIVER_USB:libusb-compat \
- +NUT_SSL:libopenssl \
- +PACKAGE_libwrap:libwrap
+ +NUT_SSL:libopenssl
+
endef
define Package/nut-common/description