aboutsummaryrefslogtreecommitdiff
path: root/net/nginx
diff options
context:
space:
mode:
authorRuixi Zhou <zhouruixi@gmail.com>2018-08-12 20:53:46 +0800
committerRuixi Zhou <zhouruixi@gmail.com>2018-08-12 20:53:46 +0800
commit806abc556eea36bbfc1382261c52ed3268890480 (patch)
tree7fc83cfbb3c288c9639cd291ebc4789128282866 /net/nginx
parent7ecd4f549e75df391fd36d541c3be71fa1056ebe (diff)
nginx: Fix warnings while compile rtmp and ts modules
Signed-off-by: Ruixi Zhou <zhouruixi@gmail.com>
Diffstat (limited to 'net/nginx')
-rw-r--r--net/nginx/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/nginx/Makefile b/net/nginx/Makefile
index 8cd128af9..28c36cb3b 100644
--- a/net/nginx/Makefile
+++ b/net/nginx/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=nginx
PKG_VERSION:=1.15.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=nginx-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://nginx.org/download/
@@ -439,7 +439,7 @@ ifeq ($(CONFIG_NGINX_RTMP_MODULE),y)
$(eval $(call Download,nginx-rtmp))
define Prepare/nginx-rtmp
- $(eval $(call Download,nginx-rtmp))
+ $(eval $(Download/nginx-rtmp))
gzip -dc $(DL_DIR)/$(FILE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
endef
endif
@@ -457,7 +457,7 @@ ifeq ($(CONFIG_NGINX_TS_MODULE),y)
$(eval $(call Download,nginx-ts))
define Prepare/nginx-ts
- $(eval $(call Download,nginx-ts))
+ $(eval $(Download/nginx-ts))
gzip -dc $(DL_DIR)/$(FILE) | tar -C $(PKG_BUILD_DIR) $(TAR_OPTIONS)
endef
endif