aboutsummaryrefslogtreecommitdiff
path: root/net/miniupnpc/Makefile
diff options
context:
space:
mode:
authorMo Chen <uncorrupt@gmail.com>2016-12-20 21:03:40 -0600
committerMatthew McClintock <msm-oss@mcclintock.net>2017-03-15 20:50:27 -0500
commitb974e6a8d2e5451c0376b36dda1384082fcf6df1 (patch)
treebb2dd25e9043ce501932332fa24a41c729aded8f /net/miniupnpc/Makefile
parent3bef0176c5cf4778ef08b0c2e6d1556d76d72beb (diff)
miniupnpc: update miniupnpc to 2.0
Install listdevices as well Signed-off-by: Mo Chen <uncorrupt@gmail.com> Signed-off-by: Matthew McClintock <msm-oss@mcclintock.net>
Diffstat (limited to 'net/miniupnpc/Makefile')
-rw-r--r--net/miniupnpc/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/net/miniupnpc/Makefile b/net/miniupnpc/Makefile
index fbf622210..9ea93636a 100644
--- a/net/miniupnpc/Makefile
+++ b/net/miniupnpc/Makefile
@@ -8,12 +8,12 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=miniupnpc
-PKG_VERSION:=1.9
+PKG_VERSION:=2.0.20161216
PKG_RELEASE:=1
PKG_SOURCE_URL:=http://miniupnp.free.fr/files
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MD5SUM:=5ef3ba321e6df72d6519b728b292073e
+PKG_HASH:=01e14408d6fc628de9afabc4417b84adeaba4c0ec517e7b8e278cb2993dafd3e
PKG_MAINTAINER:=Steven Barth <cyrus@openwrt.org>
PKG_INSTALL:=1
@@ -60,6 +60,7 @@ endef
define Package/miniupnpc/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/upnpc $(1)/usr/bin/
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/listdevices $(1)/usr/bin/
endef
define Package/libminiupnpc/install