aboutsummaryrefslogtreecommitdiff
path: root/net/kplex/Makefile
diff options
context:
space:
mode:
authorCaesar Schinas <caesar@caesarschinas.com>2017-08-21 23:12:01 -0300
committerNuno Goncalves <nunojpg@gmail.com>2017-08-27 08:43:46 +0100
commit4ca39773c8eb4eb4ba1dfefa187ce3ad5bf32f02 (patch)
tree9ed01bd9979ca2b7f80fb2d83c0fc487f075c366 /net/kplex/Makefile
parentd640f17bfcf12067b49f0a3ae5c3e2aa855870d5 (diff)
kplex: copy config file to /etc/
Signed-off-by: Caesar Schinas <caesar@caesarschinas.com>
Diffstat (limited to 'net/kplex/Makefile')
-rw-r--r--net/kplex/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/net/kplex/Makefile b/net/kplex/Makefile
index 763d84b01..d2a5395d3 100644
--- a/net/kplex/Makefile
+++ b/net/kplex/Makefile
@@ -42,6 +42,8 @@ endef
define Package/kplex/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/kplex $(1)/usr/bin/
+ $(INSTALL_DIR) $(1)/etc
+ $(INSTALL_CONF) $(PKG_BUILD_DIR)/kplex.conf.ex $(1)/etc/kplex.conf
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/kplex.init $(1)/etc/init.d/kplex
endef