aboutsummaryrefslogtreecommitdiff
path: root/net/iputils/Makefile
diff options
context:
space:
mode:
authorNoah Meyerhans <frodo@morgul.net>2021-02-03 08:20:37 -0800
committerNoah Meyerhans <frodo@morgul.net>2021-02-03 09:03:39 -0800
commitabb0501e2828db50782591ecb0f11beb0c0b6bb3 (patch)
tree07dea6c33520ad7c24b81b9be37ae3b8ba1300a8 /net/iputils/Makefile
parent04c911aeb069cfb9d70e55d57d2695501828e251 (diff)
iputils: bump to 20200202
Move the tftpd binary from /usr/bin to /usr/sbin per upstream. Signed-off-by: Noah Meyerhans <frodo@morgul.net>
Diffstat (limited to 'net/iputils/Makefile')
-rw-r--r--net/iputils/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/net/iputils/Makefile b/net/iputils/Makefile
index c2757700a..b702dd61a 100644
--- a/net/iputils/Makefile
+++ b/net/iputils/Makefile
@@ -9,13 +9,13 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=iputils
-PKG_VERSION:=20200821
+PKG_VERSION:=20210202
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=https://codeload.github.com/iputils/iputils/tar.gz/s$(PKG_VERSION)?
-PKG_HASH:=f265da0d02dd2259efd8c57a9c2e0c8bb3361abb14639fcffb26707be5783a5b
-PKG_BUILD_DIR:=$(BUILD_DIR)/iputils-s$(PKG_VERSION)
+PKG_SOURCE_URL:=https://codeload.github.com/iputils/iputils/tar.gz/$(PKG_VERSION)?
+PKG_HASH:=3f557ecfd2ace873801231d2c1f42de73ced9fbc1ef3a438d847688b5fb0e8ab
+PKG_BUILD_DIR:=$(BUILD_DIR)/iputils-$(PKG_VERSION)
PKG_MAINTAINER:=Noah Meyerhans <frodo@morgul.net>
PKG_LICENSE:=BSD-3-Clause
@@ -141,8 +141,8 @@ define Package/iputils-tftpd/description
endef
define Package/iputils-tftpd/install
- $(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin//tftpd $(1)/usr/bin/
+ $(INSTALL_DIR) $(1)/usr/sbin
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/tftpd $(1)/usr/sbin/
endef
$(eval $(call BuildPackage,iputils-ping))