aboutsummaryrefslogtreecommitdiff
path: root/net/ibrdtnd/patches
diff options
context:
space:
mode:
authorIlya Lipnitskiy <ilya.lipnitskiy@gmail.com>2021-02-20 16:02:15 -0800
committerIlya Lipnitskiy <ilya.lipnitskiy@gmail.com>2021-02-20 16:02:15 -0800
commit5d8d4fbbcb5c5de9370711c19bb3510210989a98 (patch)
treed0754921833f413b7eb93fb6bb1b1c8a22fb0498 /net/ibrdtnd/patches
parentd651082447b4392399a40ea1ae11d0bce4bfe83a (diff)
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
Diffstat (limited to 'net/ibrdtnd/patches')
-rw-r--r--net/ibrdtnd/patches/0001-ibrdtnd-added-openssl-compatibility.patch13
1 files changed, 0 insertions, 13 deletions
diff --git a/net/ibrdtnd/patches/0001-ibrdtnd-added-openssl-compatibility.patch b/net/ibrdtnd/patches/0001-ibrdtnd-added-openssl-compatibility.patch
index fd07db5f0..9ef603928 100644
--- a/net/ibrdtnd/patches/0001-ibrdtnd-added-openssl-compatibility.patch
+++ b/net/ibrdtnd/patches/0001-ibrdtnd-added-openssl-compatibility.patch
@@ -15,8 +15,6 @@ Signed-off-by: Eneas U de Queiroz <cote2004-github@yahoo.com>
create mode 100644 ibrdtn/daemon/src/security/exchange/openssl_compat.cpp
create mode 100644 ibrdtn/daemon/src/security/exchange/openssl_compat.h
-diff --git a/src/security/exchange/DHProtocol.cpp b/src/security/exchange/DHProtocol.cpp
-index e94c5026..3e0ad717 100644
--- a/src/security/exchange/DHProtocol.cpp
+++ b/src/security/exchange/DHProtocol.cpp
@@ -30,6 +30,7 @@
@@ -97,8 +95,6 @@ index e94c5026..3e0ad717 100644
manager.submit(session, response);
-diff --git a/src/security/exchange/Makefile.am b/src/security/exchange/Makefile.am
-index a6b2f832..71ed8365 100644
--- a/src/security/exchange/Makefile.am
+++ b/src/security/exchange/Makefile.am
@@ -22,6 +22,8 @@ exchange_SOURCES += \
@@ -110,9 +106,6 @@ index a6b2f832..71ed8365 100644
QRCodeProtocol.h \
QRCodeProtocol.cpp
-diff --git a/src/security/exchange/openssl_compat.cpp b/src/security/exchange/openssl_compat.cpp
-new file mode 100644
-index 00000000..e3baba0f
--- /dev/null
+++ b/src/security/exchange/openssl_compat.cpp
@@ -0,0 +1,62 @@
@@ -178,9 +171,6 @@ index 00000000..e3baba0f
+}
+
+#endif /* OPENSSL_VERSION_NUMBER */
-diff --git a/src/security/exchange/openssl_compat.h b/src/security/exchange/openssl_compat.h
-new file mode 100644
-index 00000000..29e7d415
--- /dev/null
+++ b/src/security/exchange/openssl_compat.h
@@ -0,0 +1,13 @@
@@ -197,6 +187,3 @@ index 00000000..29e7d415
+
+#endif /* OPENSSL_VERSION_NUMBER */
+#endif /* LIBCRYPTO_COMPAT_H */
---
-2.16.1
-