aboutsummaryrefslogtreecommitdiff
path: root/net/haproxy
diff options
context:
space:
mode:
authorGlen Huang <i@glenhuang.com>2022-11-19 10:22:46 +0800
committerGlen Huang <i@glenhuang.com>2022-11-28 22:50:46 +0800
commit1890f35cfd4127fb533eaa56b3370a88bd62f703 (patch)
treef057e6dd0a98fb9034108d69d96a1fb358deb413 /net/haproxy
parente06ee5dba15851227ebb471ac89eceb3a020a558 (diff)
haproxy: use .crt as extension for certificates
Signed-off-by: Glen Huang <i@glenhuang.com>
Diffstat (limited to 'net/haproxy')
-rw-r--r--net/haproxy/Makefile2
-rw-r--r--net/haproxy/files/acme.hotplug4
2 files changed, 3 insertions, 3 deletions
diff --git a/net/haproxy/Makefile b/net/haproxy/Makefile
index 6d2d2099c..179658361 100644
--- a/net/haproxy/Makefile
+++ b/net/haproxy/Makefile
@@ -11,7 +11,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=haproxy
PKG_VERSION:=2.6.6
-PKG_RELEASE:=$(AUTORELEASE)
+PKG_RELEASE:=103
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://www.haproxy.org/download/2.6/src
diff --git a/net/haproxy/files/acme.hotplug b/net/haproxy/files/acme.hotplug
index 726d2b216..9896bbdee 100644
--- a/net/haproxy/files/acme.hotplug
+++ b/net/haproxy/files/acme.hotplug
@@ -1,8 +1,8 @@
case $ACTION in
issued|renewed)
cat \
- "/etc/ssl/acme/$main_domain.fullchain.cer" \
+ "/etc/ssl/acme/$main_domain.fullchain.crt" \
"/etc/ssl/acme/$main_domain.key" \
- >"/etc/ssl/acme/$main_domain.combined.cer"
+ >"/etc/ssl/acme/$main_domain.combined.crt"
;;
esac