aboutsummaryrefslogtreecommitdiff
path: root/net/etherwake
diff options
context:
space:
mode:
authorAlexander Ryzhov <github@ryzhov-al.ru>2015-12-06 08:35:06 -0500
committerAlexander Ryzhov <github@ryzhov-al.ru>2015-12-06 08:35:06 -0500
commita93cbf84dbb11dd0a4571395799f41cf2bbe467e (patch)
treeb19a4b63c466b61103c68c850bf12341ea4988e7 /net/etherwake
parent15ea770194f95a42719ae1a25a0c818375bab34e (diff)
etherwake: respect LDFLAGS
Signed-off-by: Alexander Ryzhov <openwrt@ryzhov-al.ru>
Diffstat (limited to 'net/etherwake')
-rw-r--r--net/etherwake/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/etherwake/Makefile b/net/etherwake/Makefile
index 4d05e3dab..ae3eff15f 100644
--- a/net/etherwake/Makefile
+++ b/net/etherwake/Makefile
@@ -36,7 +36,7 @@ define Package/etherwake/description
endef
define Build/Compile
- $(TARGET_CC) $(TARGET_CFLAGS) -D__UCLIBC__ $(PKG_BUILD_DIR)/ether-wake.c -o $(PKG_BUILD_DIR)/etherwake
+ $(TARGET_CC) $(TARGET_CFLAGS) -D__UCLIBC__ $(TARGET_LDFLAGS) $(PKG_BUILD_DIR)/ether-wake.c -o $(PKG_BUILD_DIR)/etherwake
endef
define Package/etherwake/install