aboutsummaryrefslogtreecommitdiff
path: root/net/dnsproxy
diff options
context:
space:
mode:
authorHuangbin Zhan <zhanhb88@gmail.com>2021-10-24 18:31:27 +0800
committerRosen Penev <rosenp@gmail.com>2021-10-27 23:18:42 -0700
commit94d57346fc7ce534d874e8155f9ec5cd51071fa6 (patch)
tree941ca5ae781af04f3ac529431b858929b443eef1 /net/dnsproxy
parent3d66be420301bebd9cf7ee1ec26a1d08abe4a6b7 (diff)
treewide: add missing conffiles
Signed-off-by: Huangbin Zhan <zhanhb88@gmail.com>
Diffstat (limited to 'net/dnsproxy')
-rw-r--r--net/dnsproxy/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/net/dnsproxy/Makefile b/net/dnsproxy/Makefile
index ffa88bc9c..682442231 100644
--- a/net/dnsproxy/Makefile
+++ b/net/dnsproxy/Makefile
@@ -51,5 +51,9 @@ define Package/dnsproxy/install
$(INSTALL_BIN) $(CURDIR)/files/dnsproxy.init $(1)/etc/init.d/dnsproxy
endef
+define Package/dnsproxy/conffiles
+/etc/config/dnsproxy
+endef
+
$(eval $(call GoBinPackage,dnsproxy))
$(eval $(call BuildPackage,dnsproxy))